本日、Appleが ZombieLoad に類似する攻撃への対策がサポートされていない Mac の一覧を公開しました。

公開されたリストには以下のMacが含まれており、これらの機種はIntelからのマイクロコードのアップデートがないため、対策を打つことができないということです。

・MacBook(13インチ、Late 2009)
・MacBook(13インチ、Mid 2010)
・MacBook Air(13インチ、Late 2010)
・MacBook Air(11インチ、Late 2010)
・MacBook Pro(17インチ、Mid 2010)
・MacBook Pro(15インチ、Mid 2010)
・MacBook Pro(13インチ、Mid 2010)
・iMac(21.5インチ、Late 2009)
・iMac(27インチ、Late 2009)
・iMac(21.5インチ、Mid 2010)
・iMac(27インチ、Mid 2010)
・Mac mini(Mid 2010)
・Mac Pro(Late 2010)

但し、これらのMacは最新の macOS である macOS Mojave をサポートしておらず、サポートする機種であれば macOS Mojave を適用することで、ZombieLoad に類似する攻撃への対応が可能となっています。

なお、この攻撃を受けた場合、ブラウザ履歴やユーザーIDとパスワードなど、プロセッサがアクセスした情報が盗み取られる可能性があるとされています。

 

・Additional mitigations for speculative execution vulnerabilities in Intel CPUs

この記事が気に入ったら
いいね ! しよう

What's your reaction?

コメントをどうぞ

Error(Copyrighted Image)